Unable to login to Event
Incident Report for 3T Logistics Event
Postmortem

What Happened

Last night our support team received reports from multiple users that they were unable to log into the Event application.

The support team investigated the issue as a matter of urgency and discovered that requests to our Event application were being routed incorrectly and therefore preventing users from reaching the login screen.

This was immediately escalated to our development team for further investigation.

Root Cause

During the investigation by our development team they discovered an update had been applied to our Event application hosted in the Azure which was causing requests to the application to be routed incorrectly preventing users being able to access the login screen.

Resolution

The development team re-deployed the Event application to the cloud which resolved the issue and allowed users to once again access the application.

Action Items

As of today a new internal process has been put in place to more tightly control the updates that are allowed to our cloud applications, this process will prevent a re-occurrence of this issue from happening again.

Posted Jul 25, 2024 - 12:57 BST

Resolved
The issue with logging into Event has now been resolved, please close your tab if you have one open and re-attempt login.

If you experience any further issues with Event please don't hesitate to reach out to our support team.
Posted Jul 24, 2024 - 20:36 BST
Investigating
We are currently investigating reports that users are unable to login to Event, we will provide a further update as soon as possible.
Posted Jul 24, 2024 - 19:50 BST
This incident affected: Event website (3t-event.com).