Event Performance Issue

Incident Report for 3T Logistics Event

Resolved

The issue is resolved now, if you experience any further issues please reach out to the service desk.
Posted Apr 25, 2025 - 15:41 BST

Monitoring

We have identified an issue on our one of our production database servers, a fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 15:03 BST

Update

We are continuing to investigate this issue.
Posted Apr 25, 2025 - 14:23 BST

Investigating

We are aware of reports of slowdowns in Event, we we are currently investigating this issue and will provide a further update asap.
Posted Apr 25, 2025 - 14:23 BST
This incident affected: Event website (3t-event.com).